Skip to toolbar

OS X Catalina and PSe(Photoshop Elements)

The CANVAS Community Forums Artists/Creators Digital Art Adobe App Errors OS X Catalina and PSe(Photoshop Elements)

Viewing 1 post (of 1 total)
  • Author
    Posts
  • #622
    Ann T Hill
    Participant

    PSe 18 and most likely 19 does not install because installer is not supported. PSe is 64bit and even setting security need as in OS x Mojave, this does not fix anything.

    Solution: None found yet, adobe terminal command fixes does not work.

    Recommendations: If ¬†PSe is one of your primary apps and you want it include with all other major apps, don’t update to Catalina. If you only need it sometimes, use a different boot drive or system with OS X 10.14.x or earlier.

Viewing 1 post (of 1 total)
  • You must be logged in to reply to this topic.